Konu

#1
Merhaba, eke bırakacağım taret plugininde bir kaç sorun bulunuyor.

Öncelikle /taret olarak koyduğumuzda taret başta 1. Seviye olarak koyuluyor. Bunun 2. levelini sadece CT olan takım arkadaşın arttırıyor. Levelini arttırdıktan sonra 3. Levelini kendin arttırabiliyorsun.
Bunu tamamen kendimiz yükseltip 3. Seviye yapmamızı sağlayacak bir ayar istiyorum. Teşekkürler.

Hala aktif.
.sma hgfg_taret.sma (Dosya Boyutu: 93,21 KB | İndirme Sayısı: 4)
[ - 95.173.173.102 - ] 👑 [ - Ts3: cs102jb -]
Son Düzenleme: 10-05-2024, 13:36, Düzenleyen: Losethy.
#2
Kod:
#define DISALLOW_OWN_UPGRADES                // you cannot upgrade your own sentry to level 2 (only to level 3 if someone else upgraded it already) (only have this commented in debug mode)
Başına // koyup deneyin.
Discord: Lynchk | Steam: Tıkla
#3
(10-05-2024, 17:49)Lynchk Adlı Kullanıcıdan Alıntı:
Kod:
#define DISALLOW_OWN_UPGRADES                // you cannot upgrade your own sentry to level 2 (only to level 3 if someone else upgraded it already) (only have this commented in debug mode)
Başına // koyup deneyin.
Yarın sabaha deniyeceğim, denediğim vakit konuya gerekeni yapacağım.

(10-05-2024, 17:49)Lynchk Adlı Kullanıcıdan Alıntı:
Kod:
#define DISALLOW_OWN_UPGRADES                // you cannot upgrade your own sentry to level 2 (only to level 3 if someone else upgraded it already) (only have this commented in debug mode)
Başına // koyup deneyin.
Şuan denedim sunucumda fakat bu sefer şöyle oluyor.
Öncesinde 2. leveli biz basamıyorduk, şimdi 2. leveli biz basıyoruz fakat 3.leveli biz basamıyoruz, takım arkadaşımızın basması gerekiyor.
Kod:
//#define DISALLOW_OWN_UPGRADES                // you cannot upgrade your own sentry to level 2 (only to level 3 if someone else upgraded it already) (only have this commented in debug mode)
Buranın başına gördüğünüz gibi koydum ve artık 2. leveli kendimiz yükseltebiliyoruz. Plugin de gezerken bir şeyi fark ettim.
Kod:
#define DISALLOW_TWO_UPGRADES                // the upgrader cannot upgrade again, builder must upgrade to level 3 (only have this commented in debug mode)
Buranın da başına // eklemeli miyim? Belki eklersek 3. Seviye rahatlıkla olabilir??

Sunucudaki kanıtı:
nggf35z

Dediğim gibi çıktı.

Kod:
#define DISALLOW_TWO_UPGRADES                // the upgrader cannot upgrade again, builder must upgrade to level 3 (only have this commented in debug mode)
Bunun başına // ekleyince kendimiz tüm seviyeleri açabiliyoruz. Yardımınız için teşekkürler.!
[ - 95.173.173.102 - ] 👑 [ - Ts3: cs102jb -]
Son Düzenleme: 11-05-2024, 12:03, Düzenleyen: Losethy.
#4
İstek konusu, @Lynchk adlı kullanıcı tarafından 2 gün içinde çözülmüştür.
İsteği çözdüğü için Lynchk Adlı kullanıcıya 1 rep puanı ve 1 yardım etme puanı otomatik olarak verilmiştir.
Lynchk Adlı kullanıcı sizin dışınızda toplam 869 kişiye yardım etmiştir.

Herhangi bir konuda hata olduğunu düşünüyorsanız destek sistemi üzerinden iletişim kurabilirsiniz.

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Kayıt Ol
Discord Adresimize Katılın